CDN Migration from AWS.
Incident Report for ArpaRec
Update
We are continuing to investigate this issue.
Posted Aug 08, 2024 - 01:21 UTC
Investigating
We are currently investigating this issue.
Posted Aug 08, 2024 - 00:53 UTC
This incident affects: Frontend (Website, Legacy Website), Backend (MAE Service, Accounts, API, Email), and CDN (Primary CDN, CDN 1, CDN 2, CDN 3, Secure CDN).