Major Outage
Incident Report for ArpaRec
Update
We are continuing to investigate this issue.
Posted Jun 12, 2024 - 10:06 UTC
Update
We are continuing to investigate this issue.
Posted Jun 10, 2024 - 03:13 UTC
Update
We are continuing to investigate this issue.
Posted Jun 10, 2024 - 03:12 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2024 - 22:40 UTC
Investigating
Google cloud migration issues.
Posted Jun 09, 2024 - 22:35 UTC
This incident affects: Frontend (Website, Legacy Website), Backend (MAE Service, Accounts, API, Email), and CDN (Primary CDN, CDN 1, CDN 2, CDN 3, Secure CDN).